菜鸟级appium 必看

发布日期:2019-05-24

之所以写这个,因为太多新人,appium环境半天都搭建不好,版本问题,兼容问题等等。

 

自己的解决方案:1 官网下载nodejs,建议安装长期支持版

2 进入appium官网,点击下载,跳转到github上下载对应版本,本人是64位系统

 

 

最后,可以理解有时候大家不方便在职场问,一些可快速解决的问题,我这边都会不时更新,自动化有问题留言,我这边尽快答复大家,毕竟咱这个穷人除了帮别人解决问题,再没有特长了!